Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
www Zündapp-Club Forum Forum des Zündapp-Clubs Deutschland Zündapp-Club Forum

 

                                                      

Dichtungssätze + Embleme 
ZÜNDAPP
- DKW - NSU
 

Von unserm Sponsor C. Dübel

Melde Dich als Clubmitglied an und Du kannst eigene Beiträgen  schreiben oder auf Beiträge antworten.

Wer
LINKS zu kommerziellen Seiten oder anderen Foren einfügt,
dessen Beitrag wird gelöscht.
Warum? Damit wir nicht zu einem Werbeforum verkommen.

janpetersohn@aol.com 


 

 Schaltpläne         Original Zündapp Video 1944           Datenblätter       
 

 

Sie können sich hier anmelden
Dieses Thema hat 10 Antworten
und wurde 1.407 mal aufgerufen
  + Z Ü N D A P P - C L U B - T E C H N I K - F O R U M +
Uriel2k ( Gast )
Beiträge:

14.01.2003 21:21
70cc und doch keine Leistung antworten

Hi,
hab mir vor dem Winter einen 70ccm Satz von Athena geholt. Hab daran den 23er Vergaser (BING 21/20/105, auf 23 aufgebohrt) und der Motor bringt weniger Leistung als mit einem KS50 Zylinder. Woran kann das liegen? Hab schon mal eine CS50 (hat den gleichen Motor) mit 28er Dellorto und CR80 (Honda) Auspuff gefahren. Das Teil ging wie eine Rakete, aber meins bringt keine Leistung. Auf der Geraden kann ich im 1. Gang gerade mal mit einem 14er Ritzel losfahren.

Wer weiss da Rat?

MfG uriel

Husky Offline

Zündapp Guru

Beiträge: 552

16.01.2003 00:47
#2 RE:70cc und doch keine Leistung antworten

Hole dir einen gescheiten Vergaser und bohre ihn nicht
auf und der Zylinder dürfte seine Leistung haben.
HuRh

Uriel2k ( Gast )
Beiträge:

18.01.2003 22:10
#3 RE:70cc und doch keine Leistung antworten

Des soll nur am Vergaser liegen? Den größten, den ich im moment hab, ist ein Dellorto 16:16.... Falls noch jemand einen 22-24er hat, kann er sich bei mir melden.

MfG Uriel

cs 25/zd 30 Offline

Zündapp Superfreak

Beiträge: 161

19.01.2003 17:56
#4 RE:70cc und doch keine Leistung antworten

Ja würde ich auch sagen und das mit dem cr 80 Auspuff wie du mal gesagt hast hast du den da einfach drauf gemacht
Da passt nämlich alles nicht zusammen

Uriel2k Offline

Zündapp Superfreak

Beiträge: 201

19.01.2003 22:26
#5 RE:70cc und doch keine Leistung antworten

Der Passt eigentlich ohne Probleme ;-)). Anderen Krümmerstutzen und allgemein die Bieungen vom Auspuff ändern. Is zwar eine heidenarbeit, aber es geht!

MfG Uriel

Madmetzen ( Gast )
Beiträge:

20.01.2003 10:09
#6 RE:70cc und doch keine Leistung antworten

Hallo,
ich hab da ma ne Frage so zwischendurch: Wie ist dein 70ccm Zylinder von Athena denn so in der Verarbeitung und was hat das Teil gekostet? Ich hab mir nämlich einen von Eurocilinder zugelegt und das Ding ist... nun sagen wir mal qualitativ deutlich Subobtimal, um mich vorsichtig auszudrücken!!!
Ich kann mir nicht vorstellen, dass das lange halten wird.

Phil

Husky Offline

Zündapp Guru

Beiträge: 552

20.01.2003 17:27
#7 RE:70cc und doch keine Leistung antworten

Athena und euro sind das selbe, manche hatten gehoft
das die Hochzeit Qualitativ etwas bringen würde ?
aber nix wars ! Ohne nacharbeiten würde ich nicht empfehlen mit solch einem Zylinder längere Touren zu unternehmen.
HuRh

Gast
Beiträge:

20.01.2003 21:18
#8 RE:70cc und doch keine Leistung antworten

Nacharbeiten würd ich aus Leistungsgründen sowieso! Sieh dir mal die Kanäle an? Alles ganz rauh und nicht symmetrisch. Da sind mit ca 3-5 Stunden Arbeit locker noch 2 PS versteckt.
Qualitativ ist er natürlich nicht mit original Zündapp zu vergleichen... um nicht zu sagen er ist schrott!
Kommt ja sowieso ne neue Laufbuchse rein.
Außerdem fahr ich den 70cc nur im Renneinsatz. Wenn er da verreckt, ist es halt so schlimm... man scheidet halt nur aus.!

MfG Uriel

Jann ( gelöscht )
Beiträge:

13.02.2003 21:53
#9 RE:70cc und doch keine Leistung antworten

Ich fahre den 70er Eurozylindro mit dem Original 15er Bing(mit 70er HD) der 529 mit dem Originalluftfilter und dem KS 50 Auspuff. Habe weder die Kanäle bearbeitet oder sonstwas gemacht. Nur die Zündung muß gut eingestellt werden. Läuft ca. 80 km/h mit einer 16/40 Übersetzung. Husky kann es zwar bis heute nicht glauben(Grins,Grins) ,aber es funktioniert.
Habe noch den 20er Mikuni liegen und eine Rennkurbelwelle liegen.(Die mir Husky netterweise noch gewuchtet hat). Möchte nicht wissen was passiert wenn ich die Kanäle poliere, die Rennwelle einsetze und den großen Vergaser montiere.
Bin mit dem Satz schon ca. 6000km gefahren und ich bin total zufrieden.
Wichtig ist ausführliches warmfahren und gutes Öl in der 1:40 Mische.
Bei Kurzstrecken wie ich sie häufig fahre dreht man den Hahn halt per se nur bis zur Hälfte auf, dann klappts auch mit dem Nachbarn.

cs 25/zd 30 Offline

Zündapp Superfreak

Beiträge: 161

14.02.2003 13:18
#10 RE:70cc und doch keine Leistung antworten

Ja das stimmt mit den 70ccm
Ich fahre selber einen habe auch schon 2000km drauf und hatte mir damals einen neu gelagerten 3-Gang Motor gekauft in meine cs 25
Aber meiner ist Baujahr 1992 oder so halt einer vom Krad Import und ein Eurozylinder aber bin auch echt zu frieden habe einen 19er Dell Orto oben und der läuft echt wunderebar und das mit der U-Zündung geht auch ganz gut also nur emphelenswert bei normaler Fahrweise und Pflege
Habe auch noch die Ks 500 Auspufanlage von der TT halt vom Hersteller Jamarcol
Und Übersetzung 13:36
P.S.
O. Muther hat jetzt neuen Kw-Satz mit Lager und die Kw soll echt in guter Quali sein und das Pleuel hat das gleiche Gewicht wie bei den 517er. Also sehr drehfreudig

Uriel2k ( Gast )
Beiträge:

10.04.2003 19:42
#11 RE:70cc und doch keine Leistung antworten

Hab jetzt schon einiges getestet, bring aber wirklich null Leistung raus. Wenn meine Bergsteiger richtig läuft, widme ich mich dem 70cc Satz wieder. Bis dahin heisst es: legale 30km/h

MfG Uriel

 Sprung  
Neue Seite 2

.
 Dieses Forum sollte ohne Zensur auskommen und ohne das jedes Mitglied hier auf seine linientreue überprüft wird. Leider passiert es alle paar Monate, dass sich einer hier daneben benimmt, sodass es notwendig ist etwas mehr Aufsicht zu führen.
Ganz im Sinne der Fahrzeugtechnik habe ich deshalb eine HAUPTSICHERUNG als Administrator eingesetzt.

Solltet Ihr Fragen zum FORUM haben, könnt Ihr euch selbstverständlich immer auch an mich direkt wenden.

           janpetersohn@aol.com 

Xobor Einfach ein eigenes Forum erstellen | ©Xobor.de